Outbound Calling

Major incident Telephony
2022-06-27 10:37 BST · 14 minutes

Updates

Resolved

Outbound calling now resolved.

Cause of issue will be released shortly. If you would like details, email [email protected]

June 27, 2022 · 10:52 BST
Monitoring

Our upstream provider has implemented a fix and are monitoring the outbound calling services across the platform.

Details to follow shortly.

June 27, 2022 · 10:50 BST
Investigating

The issue has been identified and a fix is being implemented.

June 27, 2022 · 10:45 BST
Investigating

We are continuing to investigate this issue. Our upstream provider’s technical team have seen where the issue is occurring. As soon as we have this confirmed we will update our status accordingly.

June 27, 2022 · 10:43 BST
Investigating

New incident: Investigating

We are currently investigating this issue.

June 27, 2022 · 10:37 BST

← Back