Calls failing

Minor incident Telephony
2020-02-03 12:43 BST · 2 hours, 56 minutes

Updates

Resolved

Services are / have been stable for the last couple of hours - we believe the issue to be resolved. Please email [email protected] if not - many thanks

November 4, 2021 · 15:24 BST
De-escalate

We believe the issue to be resolved.

If your handsets show as “not registered” or similar - please let us know ([email protected])

We will continue to monitor and update.

many thanks

November 4, 2021 · 15:24 BST
Issue

We are aware that some customers are having issues making and receiving calls currently. We do not think the issue is related to internet connectivity for customers.

We are investigating urgently.

November 4, 2021 · 15:24 BST

← Back