Inbound and outbound call quality

Minor incident Telephony
2020-01-31 15:46 GMT · 2 days, 16 hours, 56 minutes

Updates

Resolved

Issue is reported as fixed

November 4, 2021 · 15:24 GMT
Investigating

An upstream fibre break (x2) was causing slightly erratic calls from some other people calling into Telcoswitch. These breaks have been resolved.

November 4, 2021 · 15:24 GMT
Issue

We are currently investigating call quality issues arising from an issue with a third-party supplier that may affect some inbound and outbound calls.

November 4, 2021 · 15:24 GMT

← Back