Google File Stream - down

Major incident Google Workspace
2020-01-22 19:05 GMT · 4 hours, 33 minutes

Updates

Resolved

We believe that Google have resolved the issue.

Users may need to re-sign into Google Drive / File Stream

and when they do so, they may get the “welcome to Google Drive, would you like a tour?” welcome messages - but otherwise functionality is now back to normal.

If customers are having issues - please call us from 8am onwards or email [email protected] for assistance.

November 4, 2021 · 15:24 GMT
Issue

Users who connect to their documents using Google File Stream may well find that they are getting error messages along the lines of “File Stream is not enabled for this user”.

Users on Windows will probably find that their G network drive is unavailable.

Access to documents is still possible using the web interface.

We believe this to be a Google-wide issue - and as such we expect it to be resolved in a short period of time.

Once resolved - users might need to sign back into the Google Drive (File Stream) to regain access.

November 4, 2021 · 15:24 GMT

← Back