Broadband and Leased Line outages

Minor incident Leased Line Internet Connections ADSL/FTTC Internet Connections
2022-02-11 12:35 BST · 2 hours, 28 minutes, 4 seconds

Updates

Resolved

Postmortem to follow

February 11, 2022 · 15:03 BST
De-escalate

Outages are now resolved. Awaiting further information from postmortem.

February 11, 2022 · 15:03 BST
Monitoring

The issue was isolated to our LD8 POP. Disruption should have been limited to around a minute for leased lines linked to this POP. Broadband sessions routing to LD8 would have dropped and it may be necessary to reboot the router to regain a session. We are now seeing the vast majority of broadband sessions as restored. We apologise for the disruption this may have caused and will supply further details once fully understood.

February 11, 2022 · 13:01 BST
Update

Connections are currently online but unstable. More information to follow.

February 11, 2022 · 12:42 BST
Issue

We are aware of an incident that has caused issues for broadband and leased line circuits. We will provide further details once full information is understood.

February 11, 2022 · 12:36 BST

← Back