Outbound calling

Major incident Telephony
2021-09-27 12:10 BST · 1 hour, 26 minutes, 55 seconds

Updates

Resolved

We believe that all outbound calling issues are now resolved. Please let us know (support@astaris.co.uk or 01273359133 from your mobile) if you are still having any issues. Many thanks

September 27, 2021 · 13:37 BST
Update

Outbound calling appears to be back in place. We are currently testing. Further update to follow shortly.

September 27, 2021 · 12:23 BST
Issue

Some users are reporting failure of outbound calling. Investigating now.

September 27, 2021 · 12:10 BST

← Back