Outbound calling

Minor incident Telephony
2021-09-17 11:48 BST · 1 hour, 21 minutes, 32 seconds

Updates

Resolved

We believe the issue to now be resolved. If you are experiencing any issues - please email support@astaris.co.uk and we’ll investigate without delay.

September 17, 2021 · 13:09 BST
De-escalate

As of 11:58 the issue was resolved and is being closely monitored. More information to follow once the postmortem has been completed.

September 17, 2021 · 12:50 BST
Investigating

We are getting reports of intermittent issues calling outbound. Investigating now.

September 17, 2021 · 11:48 BST

← Back