Problem at Data Centre

Minor incident Telephony
2021-09-14 15:06 BST · 19 hours, 9 minutes, 42 seconds

Updates

Resolved

We believe that all phones are now online and behaving as expected.

Please email into support@astaris.co.uk if you are still having issues.

many thanks

September 15, 2021 · 10:16 BST
De-escalate

The initial cause of the outage has been resolved. Most phones have come back up and are behaving normally.

If your phone is not, please reboot it / remove the network cable from the back and then reconnect it. If this does not resolve the issue, please either email support@astaris.co.uk (let us know your extension number) or call 01273359133 and we will investigate / resolve as quickly as possible.

We are aware of a small number of locations that need further investigation / resolution and those will be worked on as high priority this morning.

September 15, 2021 · 08:31 BST
Update

The point of failure has been temporarily bypassed. Further work will go on overnight to fully and completely resolve the issue. We are assured that this will be completed by 6am.

Phones that appear offline currently will either check in and come back online within the next few hours or can be forced to do so by rebooting them / unplugging them and then reconnecting them.

Further updates to follow (first thing tomorrow)

September 14, 2021 · 22:15 BST
Update

Engineering team are still at site investigating a P1 issue with connectivity between UK data centre locations.

September 14, 2021 · 17:31 BST
Investigating

Upline providers advise their engineering team are currently working within their data centres to ascertain a potential issue with network backhaul services between their points of presence.

September 14, 2021 · 16:59 BST
Investigating

Engineers are already on site in both London Data Centres and the Telecoms provider are continuing their investigation.

September 14, 2021 · 16:04 BST
Investigating

The issue has been indentified as a networking fault in the data centre - investigations underway

September 14, 2021 · 15:43 BST
Issue

There is currently an issue at Data Centre which is being investigated urgently - we apologise that the service is disrupted. Please keep checking for updates

September 14, 2021 · 15:08 BST

← Back