Outbound calling

Major incident Telephony
2021-08-27 13:01 BST · 56 minutes, 30 seconds

Updates

Resolved

A failure of hardware in data centre is being investigated. In the meantime the failover systems have been activated and outbound calling should now be working again. We will continue to monitor

August 27, 2021 · 13:57 BST
Update

This is confirmed as a system wide, outbound (only) calling issue. We do not currently have an ETA for resolution although we should get one shortly. Apologies for the break in service. Further updates to follow.

August 27, 2021 · 13:24 BST
Investigating

We have received several reports of outbound calling failing. Inbound calls appear to be unaffected. We are looking into the cause as a matter of highest priority. Further updates to follow shortly.

August 27, 2021 · 13:02 BST

← Back