Telephony down

Major incident Telephony
2021-02-01 13:17 BST · 54 minutes, 29 seconds

Updates

Resolved

Issue resolved.

Now able to dial out at all sites.

February 1, 2021 · 14:12 BST
Investigating

All users with Telcoswitch are not able to dial out. Calls can still be received.

This is currently being looked into.

February 1, 2021 · 13:19 BST

← Back