Denial of Service attack

Minor incident Telephony Leased Line Internet Connections ADSL/FTTC/ SoGEA / FTTP Internet Connections
2025-11-04 15:23 GMT · 16 hours, 41 minutes

Updates

Resolved

We have seen things return to normal with no alerts arising overnight.

Close incident.

Many thanks for your extended patience.

November 5, 2025 · 08:04 GMT
De-escalate

We are seeing things returning to normal.

We will continue to monitor, but will close this incident in a few hours if things remain improved / normal

Thanks for your patience - it is appreciated.

November 4, 2025 · 17:12 GMT
Update

We are still seeing some items go offline and then return online shortly afterwards.

The frequency of this is less than earlier, but still present.

The upstream provider continues to work on mitigating against the attack

Further updates as we get them

many thanks for your patience…

November 4, 2025 · 16:19 GMT
Issue

We are seeing a denial of service attack against an upstream provider.

This is resulting in sporadic disconnections and erratic telephony issues.

It is being treated as highest priority to resolve.

Updates to follow shortly.

November 4, 2025 · 15:23 GMT

← Back