VOIP DISRUPTIONS

Major incident Telephony
2025-10-31 10:45 GMT · 56 minutes

Updates

Resolved

A fix for chat on desktop apps has been successfully tested and deployed, and we will monitor this update in our live environment for a fixed period.

October 31, 2025 · 11:41 GMT
Investigating

We are currently investigating reports of presence / chat messages not updating on desktop apps only (mobile apps are unaffected). There is no impacts to calls, all other app features, or dashboards / portal, which remain fully operational. We will provide a further update shortly.

October 31, 2025 · 11:05 GMT
Issue

We have noticed that the VOIP platform seems to be struggling today.

Customers may have issues with inbound and outbound calling.

It is currently being looked into by our provider.

Apologies for the inconvenience.

October 31, 2025 · 10:45 GMT

← Back