Outbound Calling

Minor incident Telephony
2025-03-26 16:44 GMT · 56 minutes

Updates

Resolved

All calls are working as intended.

March 26, 2025 · 17:40 GMT
Update

Following the update from the upstream provider:

“This issue should now be resolved. We restarted some servers on the network, and it seems to have done the trick. Could you please re-test when you have a chance?”

March 26, 2025 · 17:31 GMT
Investigating

This issue is still being investigated by the upstream provider.

I will provide another update in approximately 15 minutes with any new information.

March 26, 2025 · 17:04 GMT
Update

Our provider is looking into this with a matter of urgency.

No further update currently on an ETA but we look to see it resolved ASAP.

March 26, 2025 · 17:02 GMT
Issue

Users may be experiencing an issue with outbound calling.

When dialing out, you will get no noise or static noise in the background.

Our upstream provider is aware of this and is looking into the issue.

Update will follow in 15 minutes.

March 26, 2025 · 16:44 GMT

← Back