Intermittent VOIP Calls

Major incident Telephony
2025-03-11 09:59 GMT · 1 hour, 4 minutes

Updates

Resolved

Traffic has been returning to normal levels in most areas of our network. If you still have issues, contact our support team.

March 11, 2025 · 11:03 GMT
Issue

We are aware that there is an ongoing outage with inbound and outbound calls.

Symptoms include:
Silence on calls
Calls not connecting
Crackling on the line.

Our upstream provider is working on getting this issue fixed ASAP.

More updates to follow.

March 11, 2025 · 09:59 GMT

← Back