Outbound Calls - Post Dial Delay

Major incident Telephony
2024-09-25 12:57 BST · 2 hours, 26 minutes

Updates

Resolved

Phones should start to come back online and work as intended, please give this some time.

Apologies for any inconvenience.

September 25, 2024 · 15:22 BST
Monitoring

Monitoring - After further adjustments to traffic our engineers are now seeing services return to usual levels. Will continue monitoring with close attention and provide further updates once confident the incident is fully resolved.
Sep 25, 2024 - 13:20 BST
Update - We are continuing to work on a fix for this issue.
Sep 25, 2024 - 13:19 BST

September 25, 2024 · 13:26 BST
Investigating

Identified - Our engineering team have identified a problem causing [service degradation / loss of service / inability to log in] for a small number of customers. We are currently working to restore the service and will continue to provide updates as they become available
Sep 25, 2024 - 13:04 BST

September 25, 2024 · 13:06 BST
Issue

Monitoring - After further adjustments to traffic our engineers are now seeing services return to usual levels. Will continue monitoring with close attention and provide further updates once confident the incident is fully resolved.
Sep 25, 2024 - 12:55 BST
Identified - Our engineers have received further reports of recurrence of the above issues and are investigating further with urgency. More updates to be provided shortly.
Sep 25, 2024 - 12:49 BST
Monitoring - This issue is now resolved and we are currently monitoring the situation, and will post a further update as a final confirmation.
Sep 25, 2024 - 11:59 BST
Update - We are continuing to investigate this issue.
Sep 25, 2024 - 11:51 BST
Investigating - Our engineering team is currently investigating reports of audio delay, and app connection issues for a small number of customers. We are working hard to identify the issue and will provide updates as they become available.
Sep 25, 2024 - 11:41 BST

September 25, 2024 · 12:57 BST

← Back