Telephone Outage

Major incident Telephony
2024-08-07 12:48 BST · 3 hours, 47 minutes

Updates

Resolved

We believe this to now be resolved.

If you are still having issues, please call us on 01273359133 or email [email protected]

August 7, 2024 · 16:35 BST
Update

Our team continue to see improvements across our network as a solution is being implemented. Call traffic has returned to normal and we’re currently investigating reports of delays on softphone applications and portals.

August 7, 2024 · 14:45 BST
Update

Engineers are still working on the remaining affected areas of the network and continue to work towards a more permanent resolution. Next update within 30 minutes.

August 7, 2024 · 13:40 BST
Update

Engineers have identified the problem and are implementing a solution. We estimate full resumption of service within the next 5 minutes.

August 7, 2024 · 13:20 BST
Issue

We have received a few calls regarding VOIP devices not being able to make outbound and inbound calls.

We are investigating the issue.

August 7, 2024 · 12:48 BST

← Back