1 Hour Time Difference on VOIP Phones

Minor incident Telephony
2024-03-25 11:49 BST · 2 days, 2 hours, 9 minutes

Updates

Resolved

This morning’s update from Yealink is that they will not resolve this for the current issue at hand.

The issue has been noted and Yealink are looking into getting this resolved in the future however for this incident they will not be making any more amendments.

Clocks go forward on 31/03/2024 which will be the correct time on your Yealink phones from that date forward.

March 27, 2024 · 09:57 BST
Issue

We are aware of an issue affecting VOIP phones. The phones are currently displaying the time as 1 hour ahead.

The issue is affecting nearly all customers.

This is due to the provider applying an update for the phones per the time change that will happen next week.

Yealink applies the phone time update on the 4th Sunday in March each year. However, as there are 5 Sundays this month, the change has come a week early.

A lot of noise has been made around this issue from other suppliers and we believe this will be rectified shortly.

March 25, 2024 · 11:49 BST

← Back