Outbound & Inbound Calls

Minor incident Telephony
2024-01-22 15:01 BST · 1 hour, 54 minutes

Updates

Resolved

Traffic has been restored.

January 22, 2024 · 16:56 BST
Investigating

All impacted traffic was restored at circa 15:23 and all traffic is traversing as normal. We continue to investigate the incident and have not yet conclusively identified the root cause. Our full NOC team remain active on the incident. Further updates will be published as more information becomes available.

January 22, 2024 · 15:38 BST
Investigating

We have identified what we suspect to be the cause and our team are working hard to restore impacted traffic with urgency. We continue to investigate. A further update will be provided at 15:30

January 22, 2024 · 15:24 BST
Investigating

We are investigating a degradation in performance to one zone impeding broadly one third of traffic. The incident commenced 14:50. We will provide a further update at 15:20 if no other information is available prior.

January 22, 2024 · 15:08 BST
Issue

We are investigation issues with Outbound and Inbound calling.

We will update this shortly.

January 22, 2024 · 15:01 BST

← Back