Issue with Outbound in Inbound Calling

Minor incident Telephony
2024-01-18 13:16 BST · 1 hour, 17 minutes

Updates

Resolved

We have identified the root cause in the affected zone and implemented a solution to both the impacted zone and wider platform. A Post Mortem will be published shortly.

January 18, 2024 · 14:33 BST
Update

Impacted customers saw service restore at circa 13:23 following reallocation between platform zones. We are continuing to investigate and are monitoring operational zones carefully whilst we understand the root cause to the impacted zoom. Despite service restoration to all users, the incident is not identified and our upstream provider is continuing to work on the event.

January 18, 2024 · 13:38 BST
Investigating

We are aware of post dial delay of up to 60 seconds on inbound and outbound calling to a subset of our customers. Our upstream provider is moving the impacted customers to a different zone whilst we identify the root cause in the affected platform zone. Customers in other platform zones are not impacted and call audio once connected is transiting as normal with no delay or impact. We will provide a further update at 13:45 or before if new information becomes available.

January 18, 2024 · 13:21 BST
Issue

We are aware of users being affected by not receiving inbound or not being able to make outbound calls.

We are investigating this.

January 18, 2024 · 13:16 BST

← Back