Calls Failing

Minor incident Telephony
2024-01-17 16:14 BST · 42 minutes

Updates

Resolved

Issue has now been resolved

January 17, 2024 · 16:56 BST
Monitoring

We have isolated what we suspect is the root cause and all service is restored. The team continue to investigate and we will progress to monitored once further root cause analysis is complete. No further NOC updates will be provided unless necessary.

January 17, 2024 · 16:16 BST
Investigating

We are receiving reports of inbound and outbound calls failing to some of our users. Our NOC team are investigating and the issue is limited to a subset of users. At this time we can’t quantify exactly which or how many customers are impacted. We are seeing a large amount of traffic traversing our network inbound and outbound with normal metrics. We are investigating and will post a further update as soon as new information is available or at 16:30.

January 17, 2024 · 16:14 BST

← Back