Internet Outage

Major incident Telephony Leased Line Internet Connections ADSL/FTTC Internet Connections
2023-08-30 12:40 BST · 3 hours, 38 minutes

Updates

Resolved

Apologies for the disruption experienced this afternoon. What should have been a straightforward replacement of failed hardware at Telehouse North has not gone to plan. A series of unexpected issues have hampered our providers NOC, and this has caused knock-on service affecting issues.

Are upstream provider will now be taking these findings to Cisco TAC for review before any more works take place.

We expect all services to remain stable.

August 30, 2023 · 16:17 BST
Monitoring

There was an issue with Telehouse North which is where a lot of our internet connections go through from our upstream provider.

Our provider has noted that service is being restored and services should be back to normal.

The cause for this was engineering work to remediate the issues from last week’s internet outage at Telehouse North which created further issues….

All engineering work at Telehouse North has been postponed today.

August 30, 2023 · 15:05 BST
Issue

We have received high reports of internet connectivity being down in the past 5 minutes. We are investigating this with urgency. If you are on a VOIP system, your phones may not work.

August 30, 2023 · 12:40 BST

← Back