Internet Outage

Major incident Leased Line Internet Connections ADSL/FTTC Internet Connections
2023-08-24 15:56 BST · 1 day, 1 hour, 8 minutes

Updates

Resolved

The final NNI is now back in operation, all impacted circuits should be operational. Apologies for the disruption this will have caused this afternoon.

We are working with Cisco to get replacement hardware ASAP. Further updates to follow

August 24, 2023 · 18:26 BST
Update

The cause of the issue is hardware failure. We have on-site hands moving the affected NNIs to another switch and we hope to get all circuits operational ASAP.

August 24, 2023 · 16:48 BST
Investigating

This is confirmed as impacting all carriers, not just BT Wholesale. Colt, Sky and TalkTalk are also impacted. The cause appears to be linked to our switches. NOC are investigating and we hope to have an update to share shortly. Apologies for the disruption this will cause.

August 24, 2023 · 15:59 BST
Investigating

We are investigating an issue impacting our BT Wholesale connectivity into Telehouse North. This will be impacting leased lines and may have had a temporary impact to broadband. As soon as we know more we will update this feed.

August 24, 2023 · 15:56 BST

← Back