Outbound & Inbound

Minor incident Telephony
2023-07-17 11:45 BST · 1 day, 1 minute

Updates

Resolved

Issues resolved.

July 17, 2023 · 14:05 BST
Monitoring

Monitoring - The prior update was placed in error and cannot be removed. We continue to monitor this incident.
Jul 17, 2023 - 13:20 BST

July 17, 2023 · 14:04 BST
Update

Update - We are continuing to work on a fix for this issue.
Jul 17, 2023 - 12:44 BST

July 17, 2023 · 12:48 BST
Update

Update - Inbound remains restricted whilst we isolate the incident. Outbound is restored to all accounts. We continue to work on this incident with urgency.
Jul 17, 2023 - 12:13 BST

July 17, 2023 · 12:13 BST
Update

Update - Affected accounts will be seeing services restored. Note the incident is ongoing and we continue to investigate.
Jul 17, 2023 - 12:02 BST

July 17, 2023 · 12:03 BST
Update

Update - Our teams continue to isolate the incident. The root cause is identified and our teams continue to work to mitigate.
Jul 17, 2023 - 11:55 BST

July 17, 2023 · 11:56 BST
Investigating

The cause is identified and work is underway to resolve. Further update as our NOC team confirms status.
Posted 1 minute ago. Jul 17, 2023 - 11:44 BST

July 17, 2023 · 11:46 BST
Investigating

We are investigating reports of accounts connecting to our platforms for inbound and outbound calls. Our teams are investigating.

July 17, 2023 · 11:45 BST

← Back