Degraded performance - Inbound / Outbound PDD

Minor incident Telephony
2023-05-03 11:57 BST · 5 days, 20 hours, 32 minutes

Updates

Resolved

resolved last week

May 9, 2023 · 08:30 BST
De-escalate

Inbound and outbound calling appears to have returned to normal. If you are still having problems - please email us [email protected] - thanks

May 4, 2023 · 10:51 BST
Update

Identified - Our team have identified the root cause and traffic is returning to normal levels - customers may experience intermittent service while we do that. We expect all traffic to have returned to normal within the next 10-15 minutes. Further updates will be posted as necessary and a debrief will be published to this incident in due course once we are satisfied of its complete resolution and all teams involved have debriefed their investigations and actions during this incident.

May 4, 2023 · 10:41 BST
Investigating

Update - The team continue to investigate and we have no further information of substance at this time. We are evaluating carrier routing and upstream supplier status in tandem to our own systems. Next update 10:40.

May 4, 2023 · 10:24 BST
Update

We are seeing outbound calling issues again this morning. Update to follow shortly.

May 4, 2023 · 10:03 BST
Monitoring

Traffic for all impacted customers has now been fully restored. We continue to monitor closely and will leave the incident open both whilst our teams monitor and to allow posting of debrief in due course to this status.

May 3, 2023 · 13:33 BST
Investigating

Service continues to be restored but will be intermittent for some users while we do so. Significant pent up traffic is slowing progress and we are isolating some of that traffic to speed progress. Further update 1330.

May 3, 2023 · 13:18 BST
Investigating

We continue to restore service to all customers. Thats taking a little longer than we would like due to pent up demand to the platform. We are however actively restoring service to all customers. Thank you for your patience while we continue to do so.

May 3, 2023 · 12:50 BST
Investigating

We have identified the root cause and are rolling out resolution now. We expect service to restore for all impacted customers by 12:45. We will updated further to the status site should the position change during expected resolution. Further details on root cause will be published to this status through the course of today as our teams debrief.

May 3, 2023 · 12:41 BST
Investigating

The team continue to identify the root cause and restore service. A further update will provided shortly after 12:30.

May 3, 2023 · 12:23 BST
Investigating

We are seeing significantly degraded post delay dial on inbound and outbound calls. The delay is substantial and will therefore feel like calls aren’t completing. Our NOC team are aware and investigating with urgency.

May 3, 2023 · 11:57 BST

← Back