Partial Network Outage / VOIP

Minor incident Telephony
2023-03-03 10:21 BST · 38 minutes

Updates

Resolved

Maintenance by a Tier 1 upstream carrier impacted the ability for us to serve traffic consistently from 1 of 5 data centres we operate at 09:53. This resulted in loss of audio to some calls with intermittent outbound and inbound calling while some data packets failed. We isolated the issue and re-routed traffic conclusively 14 minutes later by 10:07 and packets started to restore. 9 minutes later at 10:16 we were able to report 100% of packets traversing our network without fail.

March 3, 2023 · 11:00 BST
Monitoring

The issue is now fully mitigated and service is fully restored. We will provide a further update to the status site in 15-30 minutes with detail of the incident.

March 3, 2023 · 10:26 BST
Issue

We are receiving reports of intermittent issues across our network and are investigating as a matter of urgency. Initial investigations show BGP related issues with a major Tier 1 upstream provider and our team are rerouting traffic out of an abundance of caution. A further update will be provided in 15 minutes.

March 3, 2023 · 10:21 BST

← Back