Calling failing

Minor incident Telephony
2023-02-27 08:41 BST · 8 hours, 59 minutes

Updates

Resolved

No further reports of issues - marking Incident as closed.
Any further problems - please email [email protected]
thanks

February 27, 2023 · 17:40 BST
De-escalate

Issue is resolved. Monitoring

February 27, 2023 · 12:59 BST
Monitoring

Upstream provider reports the following

Service was fully restored as of 08:45. Our NOC team continue to investigate the root cause of the issue and monitor our network. The incident will therefore remain open for a minimum of 4 hours whilst we do so.

Please email [email protected] if you are still having issues.

February 27, 2023 · 09:10 BST
Update

Inbound calling appears to be functioning correctly. Outbound calling is confirmed as having issues. Phones are showing “no service” when placing an outbound call..

February 27, 2023 · 09:01 BST
Issue

Outbound calling currently failing for many users. Inbound may also be affected for some users. Update in 15 mins

February 27, 2023 · 08:42 BST

← Back