Some phones reporting "Proxy error" and failing calls

Major incident Telephony
2023-01-26 15:27 BST · 2 hours, 12 minutes

Updates

Resolved

This should have been closed some time ago.

February 27, 2023 · 08:40 BST
Monitoring

We are informed that the issue should now be resolved. We are testing and monitoring. If you are still having any issues - please email us: [email protected] - thanks

January 26, 2023 · 15:58 BST
Issue

We have reports of some phones failing to make / receive calls properly and warning of a proxy error on screen. Investigating currently.

January 26, 2023 · 15:28 BST

← Back