Leased Lines

Minor incident Leased Line Internet Connections
2022-12-16 17:36 BST · 54 minutes

Updates

Resolved

All connections are now back online.

December 16, 2022 · 18:31 BST
De-escalate

Affected locations are
RG7
BH24
RH12
BN41

no others are down.

December 16, 2022 · 17:44 BST
Issue

Following an issue at Telehouse, many Astaris leased lines are currently down. The authentication mechanism is being reloaded and we expect services to be resumed very shortly.

December 16, 2022 · 17:38 BST

← Back